Author Topic: problem  (Read 5740 times)

0 Members and 1 Guest are viewing this topic.

Offline juanma666

  • Newbie
  • *
  • Posts: 6
  • Milliwatts: 0
    • View Profile
problem
« on: October 20, 2012, 02:24:55 pm »
I have a problem with the projector, suddenly the images are shown very distorted (and seemingly bigger that before), it is not blame of Ishow neither of Spaguetti.
I have been able to check that it also happens reproducing the predetermined images of the show card I-trust of the galvos. These ones reproduced to the perfection.Not you that he/she has been able to happen, but all the graphics are shown distorted, although it is about a simple line, rectangle or circle.
Does somebody know to that can be due?




Best Regards.
Juanma.
« Last Edit: October 20, 2012, 02:31:10 pm by juanma666 »

Online James

  • Administrator
  • Hero Member
  • *****
  • Posts: 2117
  • Milliwatts: 47
  • Gender: Male
    • View Profile
    • LaserBoy !!!
Re: problem
« Reply #1 on: October 20, 2012, 03:43:56 pm »
Have you changed any of the adjustments of the scanner drivers? Maybe your power supply has gone bad.
LaserBoy is Sofa King Cool!
But it will never be Alpha King Done!

Offline juanma666

  • Newbie
  • *
  • Posts: 6
  • Milliwatts: 0
    • View Profile
Re: problem
« Reply #2 on: October 21, 2012, 04:34:28 am »
Thank you for the interest, I explain...

The galvos is TE-LIGHTING PT-30K

http://www.ebay.es/itm/30Kpps-HightSpeed-Galvo-scanning-System-max55Kpps-including-Show-Card-/320778522161?pt=US_Stage_Lighting_Single_Units&hash=item4aafe3ce31#ht_3624wt_1394

I have also proven with some YOU-LIGHTING PT-40K of second hand that present the same problem (but when not being able to escanear correctly I am not sure that they work to the perfection); but... I believe that it is a lot of chance that two galvos games, 30K and 40K are faulty and present the same problem when escanear any image type.

The galvos, can they end up being ruined so that seemingly they move correctly, but that non escaneen accurately?
I have proven with both sample cards, with both galvos, with both feeding sources, with the cables of the two galvos games, we go... all that I have been happened the I have proven had left double and the problem continues equally.

I Have DAC Ishow (ILDA DB -25) and software Spaghetti, but the distortion even appears when I disconnect DAC and it reproduces alone the images of the sample (these images defaulted always had correctly them escaneado) card, now it distorts them enough, it seems as if the galvos made less noise than before and the images are shown bigger but with a lot of distortion. I have tried to adjust from Ishow and Spaghetti, but it has been impossible to improve the reproduction.

The distortion appears in both channels X - Y.

Can problem of the modules laser be, connections of these, feeding, or another reason that he/she doesn't have relationship with the galvos?
Can it have a wrong contact with the aluminum base that produces this distortion?

Next I show him/her images of the projector, I am going up it to my page web.

http://897524287421569307.weebly.com/proyector-laacuteser.html

Very grateful for their help, I am worried by not finding the solution, for my problem with the language and for not being able to express me and to understand all the information that you explain correctly, I have to use a translator and many times the translation it is very different to that that in fact is.



Thank you and that God blesses them.



Juanma.
« Last Edit: October 21, 2012, 05:50:28 am by juanma666 »

Offline juanma666

  • Newbie
  • *
  • Posts: 6
  • Milliwatts: 0
    • View Profile
Re: problem
« Reply #3 on: November 04, 2012, 03:31:21 pm »
I think that the motors galvo are well, they move seemingly without problem, but the projected image is distorted and I believe that bigger than, as if the lines were thicker and among them they appear thick points that before didn't appear to form the image.[/size]The case is that I am very concerned because I don't find the solution and not even you where the problem can be... if in galvos, amplifiers or wired and connections.I have proven galvos of 40k (I bought used of 2ª hand) with connection targeta with programmed (i-trust) images, DAC Ishow and software Spaguetti, wired new and it happens the same problem of distortion.


Juanma.
[/color]

 

SMF spam blocked by CleanTalk
SimplePortal 2.3.7 © 2008-2022, SimplePortal